手機選單
search

News Release

2018/01/19

Loop Statement to Meltdown and Spectre Vulnerabilities

General News

 

Loop Statement to Meltdown and Spectre Vulnerabilities

 

In response to the recently publicized Meltdown and Spectre computer virus, and after a detailed study of vulnerabilities of our equipment to such attack, we, Loop Telecom, certify that our equipment is safe.

 

(1) After learning that both Meltdown and Spectre require user executable code, we examined all of Loop TDM and packet transport products (AM3440, V4150, "O" optical series, etc), and verified that our equipment does not contain such code.

 

(2) We found that Spectre requires a CPU with branch prediction and speculative execution. We verified that the CPU used in above equipment is MPC860, while supporting branch prediction, does not do speculative execution.

 

(3) We also note that Meltdown vulnerability is specific to a feature of Intel processors which the AM3440 does not use. Therefore our equipment is safe from Meltdown and Spectre.

 

 

 

Published Date: Jan 16, 2018

A PHP Error was encountered

Severity: Notice

Message: Undefined index: HTTP_ACCEPT_LANGUAGE

Filename: web/log.php

Line Number: 76

Backtrace:

File: /home/01/15/2911501/web/log.php
Line: 76
Function: _error_handler

File: /home/01/15/2911501/web/index.php
Line: 316
Function: include